Welcome to Esato.com



News Articles:

Related

Technical details:

From the forum:

Opera Mini through wifi?


Click to view updated thread with images




Posted by cianomeister
Heyy all,
Is there anyway to use opera mini through wifi as my built in browser doesnt seem to work properly?
I am using w705
Thanks in advance!
[ This Message was edited by: cianomeister on 2009-10-31 14:24 ]



Posted by jingboyx
If u hav enabled 'Allow Local Connection" under internet settings, then opera mini shud work thru wifi
[ This Message was edited by: jingboyx on 2009-10-31 15:19 ]


Posted by cianomeister
Its put as Yes but it still goes thru my operators network ??

Posted by jingboyx
Guess u might have set custom settings for opera mini... goto applications folder, highlight opera mini, goto options(left button) > internet settings and select "Default" (if not already set) . hope this helps

Posted by cianomeister
Okay I've now set it as 'Default'.
But now Opera Mini wnt work at all with the wifi?! After a minute of connecting it says 'Failed To Connect To The Internet' ??

Posted by idumbakumar
Ya it'll say failed to connect internet. With that message there'll be an option to do connection test, do the test. Opera will configure the network. I faced this problem already. And it must work.
[ This Message was edited by: idumbakumar on 2009-11-04 17:04 ]


Posted by brys182
Just connect to your wifi and set it as default, there's no problem with my opera mini 5 in connecting thru wifi.

Posted by cianomeister
Sorryy I'm soo late replyn!

@idumbakumar: Okayy I try to do the connection test.. But of course i'm not connected to the internet so it won't load the page of the connection test?! I'm so confused!!

Posted by ryuriel
opera should with wi-fi!i've used it in my p1i!just connect to wi-fi,set it as your connection,and that's it.


Posted by Excalibur69
How i wish my cp has wi-fi feature, however, i am still very much happy surfing with my cp using Opera Mini + free browsing techniques. If you have questions re fbt, feel free to visit asia pacific region and my fellow generous filipino members are willing to extend helping hands.

Posted by chunkybeats
Yeah Im using opera through wifi too for my w995a only small problem is I can't download anything as it relies on my mobile browser to download content. Opera is so good though and very fast!!

Posted by kawaii
check your connection manager if it is the primary connection

Posted by hihihans
@ chunkybeats. What version do you use? Opera Mini 5 beta 2 does it all very well.

Posted by chunkybeats
Yeah I have it set up with primary connection but I think its a branded phone so it relies on the network and not the wifi. I will download opera mini version 2 to see if it resolves it, thanks guys!

Posted by xatnep
How cany tell if you connect viw WiFi or say 3G?? And how should setting be under "Menu", "Tools" "Settings" under "protocol, either : Socket or HTTP ? Using Opera Mini 4.2.14912
[ This Message was edited by: xatnep on 2010-03-03 13:33 ]


Posted by Lollylost100
Do this:
Make a new mobile internet account, but insert incorrect data, so it won't work. (I inserted full stops everywhere I could). Use it as rge default account. The phone will try to connect using mobile internet but the settings will be wrong and it will use WiFi .

Posted by chunkybeats
I got Opera Mini 5 and it resolved the problem, I can download and everything except for Youtube. Oh well. Thanks guys!

Posted by IMCOOL
HEY FRND JINGBOYX CAN U SOLVE MY PROBLEM PLZZZZZZZZ......
I HAVE CONNECTED TO WIFI AND HAVE CHANGE SETTINGS OF OPERA MINI IN X78 MICROMAX BUT STILL WHEN I START TO SURF IT SHOWS
CANNOT LOCATE REMOTE SERVER


WHAT CAN I DO TO MAKE IT RIGHT


Posted by dominiquelan
Connect to the Wi-Fi connection and open your web browser in this case it's Opera. It's a very stable browser if you ask me and I highly suggest it to everyone.


Click to view updated thread with images


© Esato.com - From the Esato mobile phone discussion forum