Esato

Forum > Sony Ericsson / Sony > Android > Sony Xperia XZ1 Announced

Author Sony Xperia XZ1 Announced
Tibagy
Sony Xperia Z1
Joined: Dec 08, 2013
Posts: > 500
From: Mundu Berria
PM, WWW
Posted: 2018-02-09 02:45
Reply with quoteEdit/Delete This PostPrint this post
Sony Xperia XZ1: Camera Errors

https://www.youtube.com/watch?v=zsmoVHuqmik
doministry
Sony Xperia Z2
Joined: Apr 13, 2007
Posts: > 500
From: PL
PM, WWW
Posted: 2018-02-12 18:25
Reply with quoteEdit/Delete This PostPrint this post
I've never experienced these problems so far.
a w a r e
Rookwise
Xperia X10 Black
Joined: Mar 22, 2004
Posts: > 500
From: UK. Phone:Sony XZ1
PM
Posted: 2018-04-10 01:20
Reply with quoteEdit/Delete This PostPrint this post
I've been using an XZ1 for the last 5 days as a replacement for my SGS7 Edge and so far I'm liking it more than I thought. I've not had a Sony phone since the split with Ericsson. My last being the X10 followed by the SGS2 and a few yrs of Windows phones until my SGS7 2yrs ago.

Already got it protected with a ringke clear case and screen protector.
Faster than a speeding turd, more powerful than halitosis, able to leap tall buildings in a single fart ? There's an App for that
doministry
Sony Xperia Z2
Joined: Apr 13, 2007
Posts: > 500
From: PL
PM, WWW
Posted: 2018-05-20 13:54
Reply with quoteEdit/Delete This PostPrint this post
I love my XZ1, the only thing I hate is this brightness/saturation change when under sunlight.
I'd love to turn this offf.
a w a r e
Rookwise
Xperia X10 Black
Joined: Mar 22, 2004
Posts: > 500
From: UK. Phone:Sony XZ1
PM
Posted: 2018-06-03 00:41
Reply with quoteEdit/Delete This PostPrint this post
I've noticed the saturation change also when the phones adjusting the brightness. The only thing I can find is to turn off the auto brightness setting.

Since about 2 updates ago. I've started to notice the camera has become more grainy under medium to low light. Even with flash enabled.


My main bugbear though is that I'm having to restart the phone after every call as the sound just mutes on everything. Caused me to miss a few alarms because of it happening.
Faster than a speeding turd, more powerful than halitosis, able to leap tall buildings in a single fart ? There's an App for that
doministry
Sony Xperia Z2
Joined: Apr 13, 2007
Posts: > 500
From: PL
PM, WWW
Posted: 2018-06-05 08:11
Reply with quoteEdit/Delete This PostPrint this post

On 2018-06-03 00:41:05, Rookwise wrote:
I've noticed the saturation change also when the phones adjusting the brightness. The only thing I can find is to turn off the auto brightness setting.

Since about 2 updates ago. I've started to notice the camera has become more grainy under medium to low light. Even with flash enabled.


My main bugbear though is that I'm having to restart the phone after every call as the sound just mutes on everything. Caused me to miss a few alarms because of it happening.



Well it looks like a broken software alltogether.
But my phone is changing saturation even if the auto brightness is off.
a w a r e
Rookwise
Xperia X10 Black
Joined: Mar 22, 2004
Posts: > 500
From: UK. Phone:Sony XZ1
PM
Posted: 2018-06-19 03:44
Reply with quoteEdit/Delete This PostPrint this post
I think I've figured out the issue with the phone muting all sounds after receiving/making a call. It seems to be something to do with the bluetooth.
Once I end a call. The phone mutes all sounds. I always have Bluetooth enabled as my XZ1 connects to my land-line at home and also in my car so there's no need to turn it off.
A few days ago I had a call while out of range of other paired Bluetooth devices but the Bluetooth on my XZ1 was turned on. As usual the phone muted after the call was ended. This is where a restart would normally be done to sort the issue. Instead. I decided to go through some of the settings. Turning features off to see if it made a difference.
I found that turning Bluetooth off would actually enable all sounds again on the phone. Turning Bluetooth back on afterwards was possible without the phone muting.
Again after another phone call. The phone muted all sound (Bluetooth was turned on but not connected to any device). I turned Bluetooth off and all the sound came back.
I left Bluetooth turned off and after my next phone call. The sound wasn't muted.

It seems to be a problem with the bluetooth that is causing the phone to mute after each call. I've read that it isn't just the XZ1 that has this problem. Some previous Sony Z series and also the XZ series phones have had it happen with no firmware fix.
[ This Message was edited by: Rookwise on 2018-06-19 02:46 ]
Faster than a speeding turd, more powerful than halitosis, able to leap tall buildings in a single fart ? There's an App for that
Access the forum with a mobile phone via esato.mobi
Goto page:
Lock this Topic Move this Topic Delete this Topic