Esato

Forum > General discussions > Esato forum > Esato has a new home

1234  Next
Author Esato has a new home
laffen
Sony Xperia Z5 Compact
Joined: Aug 07, 2001
Posts: > 500
From: Oslo, Norway
PM
Posted: 2014-11-13 15:55
Reply with quoteEdit/Delete This PostPrint this post
Last night we moved the Esato web site from the hosting company in Bergen, Norway where we have been since the launch of the site back in the year 2000. Our new home is now in France. A much less expensive place to be. At the same time, we switched from the good old Apache web server to nginx. We also secured the login procedure to the forum by adding support for secure (SSL) pages.

Changing web server software is not entirely without risk. We will most likely meet obstacle somewhere. This means that you, the forum users, will encounter problems during the next couple of days. Please let me know if you find anything strange with the forum during your visit the next couple of days.
itsjustJOH
Sony Xperia L
Joined: Jul 23, 2012
Posts: > 500
PM
Posted: 2014-11-13 17:23
Reply with quoteEdit/Delete This PostPrint this post
Ayyyy welcome back!
hihihans
HTC One
Joined: Mar 15, 2009
Posts: > 500
From: Netherlands
PM
Posted: 2014-11-13 17:34
Reply with quoteEdit/Delete This PostPrint this post
Vive la France 󾓧

First problems are solved
hihihans
HTC One
Joined: Mar 15, 2009
Posts: > 500
From: Netherlands
PM
Posted: 2014-11-13 17:39
Reply with quoteEdit/Delete This PostPrint this post
"my posts" button leads to "forum search".
tranced
LG Nexus 4
Joined: Jan 19, 2006
Posts: > 500
From: Santo Domingo, wonDeRland
PM
Posted: 2014-11-13 17:54
Reply with quoteEdit/Delete This PostPrint this post
Cool!!!!

Can we expect more goodies?
I jay0726 | (+3, 0) | Clara, Evita, Mimmi & Victoria | My Pics | Do your job!
goldenface
Sony Xperia Z3 Compact
Joined: Dec 17, 2003
Posts: > 500
From: Liverpool City Centre
PM, WWW
Posted: 2014-11-14 14:30
Reply with quoteEdit/Delete This PostPrint this post
Very good. Hope it all goes smoothly.
tranced
LG Nexus 4
Joined: Jan 19, 2006
Posts: > 500
From: Santo Domingo, wonDeRland
PM
Posted: 2014-11-14 14:33
Reply with quoteEdit/Delete This PostPrint this post
I'm having issues when trying to access from the work's pc. Sometimes it rejects the connection.
I jay0726 | (+3, 0) | Clara, Evita, Mimmi & Victoria | My Pics | Do your job!
laffen
Sony Xperia Z5 Compact
Joined: Aug 07, 2001
Posts: > 500
From: Oslo, Norway
PM
Posted: 2014-11-14 15:24
Reply with quoteEdit/Delete This PostPrint this post
@tranced

What do you mean by "rejects the connection". Is the entire site unavailable, or is it just a page or two?
This is my signature
goldenface
Sony Xperia Z3 Compact
Joined: Dec 17, 2003
Posts: > 500
From: Liverpool City Centre
PM, WWW
Posted: 2014-11-14 16:39
Reply with quoteEdit/Delete This PostPrint this post
Might it be possible to have a 'share on Twitter' button?
tranced
LG Nexus 4
Joined: Jan 19, 2006
Posts: > 500
From: Santo Domingo, wonDeRland
PM
Posted: 2014-11-14 17:14
Reply with quoteEdit/Delete This PostPrint this post
@laffen: when I try to access the forum (/board).
I jay0726 | (+3, 0) | Clara, Evita, Mimmi & Victoria | My Pics | Do your job!
itsjustJOH
Sony Xperia L
Joined: Jul 23, 2012
Posts: > 500
PM
Posted: 2014-11-14 18:22
Reply with quoteEdit/Delete This PostPrint this post


Also automatic login doesn't work, getting logged out when I close my browser.
jcwhite_uk
Sony Xperia Z1
Joined: Feb 18, 2004
Posts: > 500
From: Dorset, UK Phone:Xperia Z1
PM, WWW
Posted: 2014-11-14 20:18
Reply with quoteEdit/Delete This PostPrint this post
The "My Posts" link doesn't work for me. It just comes up with a blank page saying "file not found".
I am not having any problems staying logged in.

I also get the same error as itsjustJOH when clicking Forum from the top menu.
[ This Message was edited by: on 2014-11-14 19:20 ]
Checkout my photos at My Website

"Duct tape is like the force. It has a light side, a dark side, and it holds the world together."
almos
Sony CMD MZ5
Joined: Jan 08, 2007
Posts: 41
From: sweden
PM
Posted: 2014-11-14 21:56
Reply with quoteEdit/Delete This PostPrint this post
mobile.esato.com from ipad -> Unable to query db!
emporium
Sony Xperia V
Joined: Mar 24, 2009
Posts: 254
From: BiH
PM
Posted: 2014-11-15 13:25
Reply with quoteEdit/Delete This PostPrint this post
Same problems like itsjustJOH and tranced, plus i can't upload photo, says this:


errorl474
Warning: unlink(): No such file or directory in /home/esato/www/phonephotos/upload.php on line 503

Image file uploaded was too large. Maximum image file size is 4MB
Try again


Photo is 2.7 MB.
Hobbs
Samsung Galaxy Note II
Joined: Oct 07, 2006
Posts: > 500
From: Cape Town,South Africa
PM
Posted: 2014-11-16 06:20
Reply with quoteEdit/Delete This PostPrint this post
Yeah can't upload photos either. Also I have just tried to change my profile and it has told me I have been banned from this forum and I need to contact the system administrator. which was a suprise to me as I'm quite a decent chap with good manners.
[ This Message was edited by: on 2014-11-16 05:22 ]
Samsung Galaxy Note 4
Access the forum with a mobile phone via esato.mobi