Forum > Manufacturer Discussion > Samsung > samsung j700 (o2)

Author samsung j700 (o2)
Model not set
Joined: Jan 04, 2010
Posts: 1
Posted: 2010-01-04 10:37
Reply with quoteEdit/Delete This PostPrint this post
Hi folks, new here!

I have the above phone. I found via google, a post here, regarding a sony ericson o2.

Thanks a lot to MikLSP for posting the following settings in another discussion:

I was wondering if anyone knows how to use this on my phone, or even if it will work!

Thanks in advance

Internet Accnts:
-Accnt name: O2 WAP GPRS
-Conn. type: GPRS
-user name: payandgo
-password: Password
-IP add. auto: Tick
-DNS add. auto: Tick
-Use Proxy: Tick
-Proxy add:
-Proxy port: 8080
-Enable PPP: Tick

WAP Accnt:
-Accnt name: O2 WAP GPRS
-Int. Accnt.: O2 WAP GPRS
-Use Proxy: Tick
-Port: 9201
-user name: (blank)
-password: (blank)

Anythin not stated is left as default


Regarding the above settings, instead of using port 9201 on the WAP account I used 8080 and my grps is completely free now.woohoo. I also checked to see whether this was just the monthly 1MB free allowance but 2day i used about 4MB and no change on my credit.had few connection probs tho like once i get disconnected n try to reconnect i get a message saying activation rejected but then i change the port bac to 9201 and try connecting and then i still get activation rejected, then i change the port bac to 8080 and it works again. however doesnt always work after applying the little trick jus mentioned.i think it works after a little time.not sure on the exact time you have to wait.I have left my GPRS connected since morning (GPRS timeout = never) and its been free all day so im not complaining. O2 PAYG users give this a try and see if it works for you.also these settings also work on nokia 6600 (and possibly others) becuase my brothers have that phone and they to are getting free GPRS.spread the word if it works.
Access the forum with a mobile phone via