Esato

Forum > Sony Ericsson / Sony > Android > Sony Ericsson X10 Official Thread

Previous  123 ... 416417418 ... 655656657  Next
Author Sony Ericsson X10 Official Thread
freeoscar84
Xperia X10 White
Joined: Dec 28, 2004
Posts: 12
PM
Posted: 2010-07-27 11:29
Reply with quoteEdit/Delete This PostPrint this post
since yesterday i have noticed that my screen remains black for at least 1 or 2 seconds after a press de on/off button when in stand by mode... and after that i can finally see the unlock curved bar.

plz somebody help...
Muhammad-Oli
Sony Xperia Z
Joined: Jun 13, 2004
Posts: > 500
From: The NZ of L
PM
Posted: 2010-07-27 13:22
Reply with quoteEdit/Delete This PostPrint this post
Anyone else find their WiFi struggles to stay connected when you leave it on? And quite often it doesn't reconnect when you go away then come back into range of your WiFi network?

Mine does this all the time and it is really irritating especially since I have only a 100mb data allowance.
This message was posted in the mail
2008, 2009, 2010 Best Australasian Member.
goldenface
Sony Xperia Z3 Compact
Joined: Dec 17, 2003
Posts: > 500
From: Liverpool City Centre
PM
Posted: 2010-07-27 15:57
Reply with quoteEdit/Delete This PostPrint this post
Official SKY+ is now available for Android. Just search for Sky+ on market.

news.
mange69
Samsung Galaxy S III
Joined: Oct 07, 2002
Posts: 366
From: Sweden
PM
Posted: 2010-07-27 18:18
Reply with quoteEdit/Delete This PostPrint this post
Quote:

On 2010-07-27 13:22:07, @Muhammad-Oli


Under settings for wifi you can adjust that.
//Mange
Bonovox
LG G4
Joined: Apr 13, 2008
Posts: > 500
PM
Posted: 2010-07-27 19:52
Reply with quoteEdit/Delete This PostPrint this post
Oh dear. Now I know the Zylo is a completely different phone but I just read the review of it on Phone Arena & they said the ear piece when making calls is,you guessed it..............too quiet Same as the X10 problem
Phone?? What phone??
Muhammad-Oli
Sony Xperia Z
Joined: Jun 13, 2004
Posts: > 500
From: The NZ of L
PM
Posted: 2010-07-27 23:27
Reply with quoteEdit/Delete This PostPrint this post

On 2010-07-27 18:18:00, mange69 wrote:
Quote:


On 2010-07-27 13:22:07, @Muhammad-Oli




Under settings for wifi you can adjust that.



Thanks for replying but I do already have it set up to work properly, it just doesn't work properly!
This message was posted in the mail
2008, 2009, 2010 Best Australasian Member.
20545ZR16
Xperia X10 Black
Joined: Jul 05, 2010
Posts: 96
PM
Posted: 2010-07-28 12:43
Reply with quoteEdit/Delete This PostPrint this post

On 2010-07-27 23:27:39, Muhammad-Oli wrote:

On 2010-07-27 18:18:00, mange69 wrote:
Quote:


On 2010-07-27 13:22:07, @Muhammad-Oli




Under settings for wifi you can adjust that.



Thanks for replying but I do already have it set up to work properly, it just doesn't work properly!



i am having same issues with wifi
Muhammad-Oli
Sony Xperia Z
Joined: Jun 13, 2004
Posts: > 500
From: The NZ of L
PM
Posted: 2010-07-28 13:57
Reply with quoteEdit/Delete This PostPrint this post

On 2010-07-28 12:43:05, 20545ZR16 wrote:

On 2010-07-27 23:27:39, Muhammad-Oli wrote:

On 2010-07-27 18:18:00, mange69 wrote:
Quote:


On 2010-07-27 13:22:07, @Muhammad-Oli




Under settings for wifi you can adjust that.



Thanks for replying but I do already have it set up to work properly, it just doesn't work properly!



i am having same issues with wifi

Oddly mine has started to work since I posted that. Maybe it is intermittent I'm thinking.
This message was posted in the mail
2008, 2009, 2010 Best Australasian Member.
20545ZR16
Xperia X10 Black
Joined: Jul 05, 2010
Posts: 96
PM
Posted: 2010-07-28 17:20
Reply with quoteEdit/Delete This PostPrint this post
mine act funny at home in poor reception condition (didnt have that problem when using my G900)
goldenface
Sony Xperia Z3 Compact
Joined: Dec 17, 2003
Posts: > 500
From: Liverpool City Centre
PM
Posted: 2010-07-28 20:09
Reply with quoteEdit/Delete This PostPrint this post
I've been notified of another update via both PC Companion and OTA. Has anyone else updated with this latest one and if so what did it bring.

Thanks.
Oogamous
Xperia X10 Black
Joined: Aug 14, 2004
Posts: 400
PM
Posted: 2010-07-28 22:41
Reply with quoteEdit/Delete This PostPrint this post
Me too... SEUS is giving me an update right now... From India..

Updating mine right now... will post after update is complete
Sony all the way
goldenface
Sony Xperia Z3 Compact
Joined: Dec 17, 2003
Posts: > 500
From: Liverpool City Centre
PM
Posted: 2010-07-28 22:52
Reply with quoteEdit/Delete This PostPrint this post
I currently have base band 1.1.25. Kernel 2.6.29. R2BA020.
Oogamous
Xperia X10 Black
Joined: Aug 14, 2004
Posts: 400
PM
Posted: 2010-07-28 22:59
Reply with quoteEdit/Delete This PostPrint this post
Updated Via SEUS on 29/07/10


Firmware: 1.6

Baseband: 1.1.31

Kernel: 2.6.29 -rel

Build number: R2BA026


Total Update file size was 141.2 Mb

Well well... Got a new update from the R2BA023 which i had earlier...

Tinkering with the phone now...
[ This Message was edited by: Oogamous on 2010-07-28 22:01 ]
Sony all the way
goldenface
Sony Xperia Z3 Compact
Joined: Dec 17, 2003
Posts: > 500
From: Liverpool City Centre
PM
Posted: 2010-07-28 23:06
Reply with quoteEdit/Delete This PostPrint this post
Thanks Oogamous.
Oogamous
Xperia X10 Black
Joined: Aug 14, 2004
Posts: 400
PM
Posted: 2010-07-28 23:37
Reply with quoteEdit/Delete This PostPrint this post
Changes in the 026 firmware - initial impressions:

1) Timescape much faster and smoother. Sharper photos i feel. Even setting "Timescape as Home" - much less lag than before... Setting timescape as home might be considered by me now

2) Themes still the same - only in Timescape - cannot be used for the entire android interface...

3) Mediascape loads noticeably faster. Smoother scrolling of the photos.

4) TrackId still there - working fine

5) PlayNow has been taken off. No more playnow for me. can't find it anywhere - not integrated in mediascape either

6) Creatouch Icon Seems different .. not sure

7) There is some weird "com.sonyericsson" icon now in my application drawer - clicking on it seems to do nothing but force close the android application and everything reloads again...
[ This Message was edited by: Oogamous on 2010-07-28 22:43 ]
Sony all the way
Access the forum with a mobile phone via esato.mobi
Previous  123 ... 416417418 ... 655656657  Next
Goto page:
Lock this Topic Move this Topic Delete this Topic