Esato

Forum > Sony Ericsson / Sony > Software, Firmware and Drivers > MyPhoneExplorer 1.8 available !

123 ... 676869  Next
Author MyPhoneExplorer 1.8 available !
zillertaler
P1
Joined: Jul 17, 2005
Posts: 156
PM, WWW
Posted: 2005-10-04 01:23
Reply with quoteEdit/Delete This PostPrint this post
Hy there

I've released Version 1.6 from MyPhoneExplorer. I made some new features :
LDIF Import/Export (for Thunderbird)
Listexport to OpenOffice
Support for new phones: W550, W600, W810, W900 erweitert (contacttags)
Callmonitor with handling for more calls at the same time
Messagenotification
Automatic disconnect/connect
Calls will be archived
Better calendar: Copy&Paste, calendarweeks are displayed, first day of week editable
Load different users via menu
Searchfunction for all Lists
JAVA-Download now for K300, K500, K508, K700 and S700
Phonedata can be crypted (optional)
Phonedata will be saved in appdata-folder, not in programfolder
Check on startup if there is a newer version (optional)
Diffrent colorshemes can be selected
Net and battery-status is shown in statusbar
7 new languages: Croatian, Lithuanian, Romanian, Serbian, Thai, Bellarussian, Hebrew


Get it here: http://www.fjsoft.at/en/

Have Fun !!




[ This Message was edited by: laffen on 2008-02-21 20:58 ]
[ This Message was edited by: zillertaler on 2010-10-02 00:14 ]
jcwhite_uk
Sony Xperia Z1
Joined: Feb 18, 2004
Posts: > 500
From: Dorset, UK Phone:Xperia Z1
PM, WWW
Posted: 2005-10-04 01:34
Reply with quoteEdit/Delete This PostPrint this post
Just downloaded it and tried it with my W800i and it seems quite good. It seems a lot quicker than FMA.
Checkout my photos at My Website

"Duct tape is like the force. It has a light side, a dark side, and it holds the world together."
pappfer
Xperia X10 Mini Black
Joined: Oct 27, 2004
Posts: 109
From: Hungary
PM, WWW
Posted: 2005-10-04 01:38
Reply with quoteEdit/Delete This PostPrint this post
Works perfect! Thank you for the Hungarian language!
http://se-portal.hu - All about Sony Ericsson
mrbinks76
K800 Black
Joined: Jun 16, 2004
Posts: 75
From: Singapore
PM
Posted: 2005-10-04 04:18
Reply with quoteEdit/Delete This PostPrint this post
this is great software!
STiRR
T68 gold
Joined: Sep 26, 2005
Posts: 10
PM
Posted: 2005-10-04 04:49
Reply with quoteEdit/Delete This PostPrint this post
OK, I know this sounds stupid but, I can only seem to DL the 1.141 beta version.

I only see news on the main page about 1.2.

Someone pls point me in the right direction??
stirlsilver
K750
Joined: Sep 13, 2005
Posts: 13
PM
Posted: 2005-10-04 05:44
Reply with quoteEdit/Delete This PostPrint this post
No english version?? Also where is Version 1.2 anyway? I can't find it either.
BlueQuill
W800
Joined: Jul 29, 2005
Posts: 419
From: India
PM
Posted: 2005-10-04 06:06
Reply with quoteEdit/Delete This PostPrint this post
If there is no english version then it wont be of much use then

This message was posted from a Nokia

gareb
Xperia X10 Mini Black
Joined: Sep 05, 2002
Posts: > 500
PM
Posted: 2005-10-04 08:02
Reply with quoteEdit/Delete This PostPrint this post
I think there's an english version too.
Georgia aint no paradise. But a place I call home.
toady
T68 gold
Joined: Aug 22, 2005
Posts: 1
PM
Posted: 2005-10-04 08:29
Reply with quoteEdit/Delete This PostPrint this post
The link under the "MyPhoneExplorer V1.1.41 beta"
section is for version 1.2. I guess he just hasn't had time to update the details yet.
It's in English too.
neox
K750
Joined: Apr 12, 2005
Posts: 175
PM
Posted: 2005-10-04 08:32
Reply with quoteEdit/Delete This PostPrint this post
it's funny... i had 1.1.41 and it worked fine.. so i downloaded the latest (1.2), tried running it... it loads the programs, flashes for a second and it shuts itself down.... tried the updates, and still same thing.... lost all my contact!, data,,.. ouch!!...
Ninja Dom
K800 Black
Joined: Feb 16, 2005
Posts: 66
From: London, UK
PM
Posted: 2005-10-04 10:41
Reply with quoteEdit/Delete This PostPrint this post
Very Nice piece of software.

Works fine with my K750i.

Can you tell me what folder on my PC that archived SMS/Text Messages are stored to???
carkitter
V640 Black
Joined: Apr 29, 2005
Posts: > 500
From: Auckland, NZ
PM
Posted: 2005-10-04 10:41
Reply with quoteEdit/Delete This PostPrint this post
Wow! MPE 1.2 update is great!


  • Love the new Calender graphic!
  • Good idea to put the MemoryStatus under Other. Easy to access.
  • Good improvements all round.


_________________
The Official Rugby Topic

[ This Message was edited by: carkitter on 2005-10-05 13:38 ]
Shit_Happens
K750
Joined: Aug 24, 2005
Posts: 30
PM
Posted: 2005-10-04 10:55
Reply with quoteEdit/Delete This PostPrint this post
thnx for the update! people who already have 1.41 version can just download the update and it will update MPE to 1.2

excellent software...faster that SE suite and FMA!

[ This Message was edited by: Shit_Happens on 2005-10-04 09:55 ]
zillertaler
P1
Joined: Jul 17, 2005
Posts: 156
PM, WWW
Posted: 2005-10-04 18:19
Reply with quoteEdit/Delete This PostPrint this post
@neox: No Data are lost if you don't deinstalled MyPhoneExplorer. Please send me the Debugfile (C:\Programs\MyPhoneExplorer\debug.txt) with a exact error description if possible (errormessages, screenshots,...)

@Ninja Dom: The smsarchive is stored in [MyPhoneExplorerpath]\[Userpath]\sms.dat. But its not recommed to work with this file. better you export these messages to a seperate sms-File.

For users which use the DSS-20 or DSS-25:
- 115200 Baud -> works, fileupload up to 12 KB/s
- 256000 Baud -> don't work
- 406800 Baud -> new, works with 30 KB/uploadspeed !!

Regards FJ
neox
K750
Joined: Apr 12, 2005
Posts: 175
PM
Posted: 2005-10-04 19:52
Reply with quoteEdit/Delete This PostPrint this post
@zillertaler...
I tried several times to perfrom the update to 1.2, but to no evail... So, I uninstalled MPE 1.1.41 (ouch!).... but I have made a backup using it last week, so i have the backup file!!!...
I did enjoy MPE... while it was working..

I will send you the debug file when i get home tonight.... The weird thing is: I dont get any error messages or popups or anything.. The installation is perfromed without any glitches (first, i donwloaded the '1.19MB' file, installed that.. then i downloaded the update file ~'753k'.)... then, when i load the program, it loads up, and flashes for 1sec.. and shuts itself off... Do you think it's conflicting with something... I closed all other apps too, same outcome...
Access the forum with a mobile phone via esato.mobi
123 ... 676869  Next
Goto page:
Lock this Topic Move this Topic Delete this Topic