Esato

Forum > Sony Ericsson / Sony > General > Sound and vision set free with the Sony Ericsson Aino

Previous  123 ... 110111112  Next
Author Sound and vision set free with the Sony Ericsson Aino
Bonovox
LG G4
Joined: Apr 13, 2008
Posts: > 500
PM
Posted: 2010-07-31 23:35
Reply with quoteEdit/Delete This PostPrint this post
Why is it always Carphone or the UK that gets the shitty faulty phones? And me
Phone?? What phone??
hihihans
HTC One
Joined: Mar 15, 2009
Posts: > 500
From: Netherlands
PM
Posted: 2010-07-31 23:51
Reply with quoteEdit/Delete This PostPrint this post
Because you are used to it
10123
X1 Silver
Joined: May 29, 2008
Posts: > 500
PM
Posted: 2010-08-01 00:05
Reply with quoteEdit/Delete This PostPrint this post
I don't even think its work 195 brand new never-mind refurbished, sell it for 120 and I will buy one and get an Ipod touch.
[ This Message was edited by: 10123 on 2010-07-31 23:05 ]
hihihans
HTC One
Joined: Mar 15, 2009
Posts: > 500
From: Netherlands
PM
Posted: 2010-08-09 11:11
Reply with quoteEdit/Delete This PostPrint this post
Mine didn't charge last night. Aino said she was when I placed her on the dock. She stopped sometime soon after that.
Haribolman
Sony Xperia Acro S
Joined: Oct 22, 2005
Posts: 169
PM
Posted: 2010-08-09 13:46
Reply with quoteEdit/Delete This PostPrint this post

On 2010-08-09 11:11:26, hihihans wrote:
Mine didn't charge last night. Aino said she was when I placed her on the dock. She stopped sometime soon after that.



That's the dodgy fastport connection. They only ever work good for the first few months and then degrade rapidly after that. Every single phone I've has has been the same. I'm astounded that persisted with it for so long. How could they have gotten it so wrong? They must have had countless customer complaints over the years, yet they continued to push the fastport connector. I was so happy when I saw they'd finally given up on the disaster that it is!
Why Be Normal?
hihihans
HTC One
Joined: Mar 15, 2009
Posts: > 500
From: Netherlands
PM
Posted: 2010-08-09 13:53
Reply with quoteEdit/Delete This PostPrint this post
I know they give problems but for me the fastport never failed
Haribolman
Sony Xperia Acro S
Joined: Oct 22, 2005
Posts: 169
PM
Posted: 2010-08-11 10:41
Reply with quoteEdit/Delete This PostPrint this post

On 2010-08-09 13:53:44, hihihans wrote:
I know they give problems but for me the fastport never failed



Well, it has now! Welcome to the Fastport Failure club!!!
Why Be Normal?
hihihans
HTC One
Joined: Mar 15, 2009
Posts: > 500
From: Netherlands
PM
Posted: 2010-08-11 20:28
Reply with quoteEdit/Delete This PostPrint this post
no problems after that single issue
angryman
Sony Xperia S
Joined: Aug 22, 2004
Posts: 143
PM
Posted: 2010-08-12 19:58
Reply with quoteEdit/Delete This PostPrint this post
Just wipe the fastport on the phone with a cotton tip with alcohol.
hihihans
HTC One
Joined: Mar 15, 2009
Posts: > 500
From: Netherlands
PM
Posted: 2010-08-14 17:42
Reply with quoteEdit/Delete This PostPrint this post
Silly me I couldn't connect to internet yesterday. I started to get angry to my provider but clearing history and cookies and a turn off'n'on solved my problem
hihihans
HTC One
Joined: Mar 15, 2009
Posts: > 500
From: Netherlands
PM
Posted: 2010-09-26 15:54
Reply with quoteEdit/Delete This PostPrint this post
Aino Hands on video
hihihans
HTC One
Joined: Mar 15, 2009
Posts: > 500
From: Netherlands
PM
Posted: 2011-02-24 01:31
Reply with quoteEdit/Delete This PostPrint this post
Tonight my MH100 stopped transfering music.
I was listening to an album when it stopped. I can play/pause skip but there is no sound. I plugged in a different headset, turned it off and on. Turned my phone off and on. nothing.
The in-ear set is fine as I used it the rest of the evening with a wired adapter.
hihihans
HTC One
Joined: Mar 15, 2009
Posts: > 500
From: Netherlands
PM
Posted: 2011-02-25 01:19
Reply with quoteEdit/Delete This PostPrint this post
A miracle happened it's working again
Kirankj1724
C901 Black
Joined: Jan 21, 2009
Posts: 85
From: Bangalore, India
PM
Posted: 2011-02-25 02:50
Reply with quoteEdit/Delete This PostPrint this post

On 2011-02-25 01:19:59, hihihans wrote:
A miracle happened it's working again




good for u
hihihans
HTC One
Joined: Mar 15, 2009
Posts: > 500
From: Netherlands
PM
Posted: 2011-02-25 10:02
Reply with quoteEdit/Delete This PostPrint this post
Yes i'm really glad
Access the forum with a mobile phone via esato.mobi
Previous  123 ... 110111112  Next
Goto page:
Lock this Topic Move this Topic Delete this Topic