Welcome to Esato.com




Problem searching the forum


Click to view updated thread with images




Posted by Killmaster9
Hi everyone!

Does anyone beside me have problem searching the forum?? Been this way since downtime yesterday....


Posted by Cyborg_a0
yeah, me also, i can't use it, im in mobile page of esato, whenever i use search it sez showing 1-2000sumthing
but below that there is none.

Posted by wawangkoboy
yup! yup! me too..everytime i use the search button the result always says nothing match with my search..

Posted by Bonovox
Yeah i tried too. I thought it was Orange yesterday when i could connect to Esato but realised shit happens sometimes

Posted by boy.in.PINK
on the esato html version, the search is fine.. but on the xhtml version, it seems that it's not working..

Posted by mallaccra
it happened to me too, " Your search did not match any documents "

Posted by nirave
happening to me as well...

Posted by mriley
me too, and esato banned me twice by mistake..

Posted by masseur
its happening for everyone so there's no need for everyone to post that it is happening for them

it will be fixed very soon

sorry for the inconvenience but you can still use google to search by using a site search, e.g.

site:www.esato.com satio bugs


Posted by boy.in.PINK
Quote:

On 2009-11-28 21:58:03, masseur wrote:

you can still use google to search by using a site search, e.g.


site:www.esato.com satio bugs




thanks for this sir.. reposting it for everyone to know..

Posted by laffen
Problem solved. The search engine was not started properly after a reboot. It is working fine now

Posted by Cyborg_a0
@sir laffen
any fix in xhtml page? Still i can't use it, when i search the word 'fbt' it says
showing 1-203
but below it, there is none.
This is off topic, but i found also a problem in 'quote' it won't work in xhtml page, the html code is wrong, well i have to edit whenever i use quote.

Posted by laffen
The problem with the search page on the XHTML version is gone.

Posted by lukechris
Thanks laffen

Posted by Cyborg_a0
Yipee! search engine is now fixed, thanks sir laffen.

Posted by boy.in.PINK
yay.. thanks a lot sir laffen.. your the best! more power!

Posted by carkitter
I've abandoned using the search since it's revamp - it doesn't find anything I search for anymore. It used to be good, now it's completely useless. For example, searching a members posts usually turns up nothing but a link to the general search page.

Posted by lukechris
Yeah me too I just use google to search the forum


Click to view updated thread with images


© Esato.com - From the Esato mobile phone discussion forum