Esato

Forum > Sony Ericsson / Sony > Technical > My Sony Ericsson w595 refuses to play mp4 files - "Can not play this video" please help! + Review

Previous  12
Author My Sony Ericsson w595 refuses to play mp4 files - "Can not play this video" please help! + Review
najkiie
W595 Blue
Joined: Feb 17, 2009
Posts: 9
From: Sweden
PM, WWW
Posted: 2009-02-22 12:04
Reply with quoteEdit/Delete This PostPrint this post

On 2009-02-22 10:54:17, Silvernight wrote:
Hello, hope you don't mind if I ask a related question in the same topic? So I also want to play movies on my w595, and I donwloaded and installed this super video converter and xvid codec. But I don't know how to use the codec. I've just used the converter to convert a file to mp4 format, hoping it would somehow automatically use the required codec but I guess it didn't because my phone doesn't play the file. What do I have to do?


hi

Go to this page and scroll to the bottom. Then rightclick on the link that says " Download SUPER setup file" and click on "Save Target As" or "Save Link" and then save it to your desktop.

After installing it use the settings below to convert your movies.

Click here to view image

-Nike
Silvernight
Model not set
Joined: Feb 22, 2009
Posts: 4
PM
Posted: 2009-02-22 20:30
Reply with quoteEdit/Delete This PostPrint this post
But there's only the "Download MediaCoder" link at the top, nowhere to scroll down. I've downloaded that already. And when I activate the programme, the interface looks very different from the one in that picture. Like this:
ayejatt
Sony Xperia Z
Joined: Dec 15, 2005
Posts: > 500
From: Coventry
PM
Posted: 2009-02-22 21:01
Reply with quoteEdit/Delete This PostPrint this post
try this link:

http://www.afterdawn.com/soft[....]tware/video_encoders/super.cfm
[+34,-0] esato+se-nse, 63 Trades

SEs: SO905iCS White/Gold, C905, C902, 595, 810i, 850i, 880i, 890i, 900ix4, 910i, P990i, Z610i Blue, z610i Black,K800i,K550i,K610
Silvernight
Model not set
Joined: Feb 22, 2009
Posts: 4
PM
Posted: 2009-02-23 12:57
Reply with quoteEdit/Delete This PostPrint this post
Alrightie, thanks
Silvernight
Model not set
Joined: Feb 22, 2009
Posts: 4
PM
Posted: 2009-02-23 14:07
Reply with quoteEdit/Delete This PostPrint this post
Wow, it works! Thanks a bunch guys
sudhansu
W910 Black
Joined: Feb 28, 2009
Posts: 4
PM
Posted: 2009-02-28 15:40
Reply with quoteEdit/Delete This PostPrint this post
Hi, To convert your video use any of the following video converter.
1) Any Video Converter (www.any-video-converter.com)
2) SUPER video Converter (eightsoft.com)
3) 5-star video converter (http://www.engelmann.com/en/)

All above are free and damm good video converter. use bit rate 256 and video codec as mpeg4. u will get very good quality video. Check for update in sonyericsson official site, update your phone if any new updates available. Updates available for most of the latest sonyericsson phone. I bought w910 6 months back..i also sometime face slow menu interface problem at the start one week. Then i update my phone...now its working fine..as the bugs were fixed in updates after release. And i got some new features that are not available in my phone b4 update

najkiie
W595 Blue
Joined: Feb 17, 2009
Posts: 9
From: Sweden
PM, WWW
Posted: 2009-02-28 23:44
Reply with quoteEdit/Delete This PostPrint this post

On 2009-02-28 15:40:40, sudhansu wrote:
Hi, To convert your video use any of the following video converter.
1) Any Video Converter (www.any-video-converter.com)
2) SUPER video Converter (eightsoft.com)
3) 5-star video converter (http://www.engelmann.com/en/)


Thanks, you saved my ass! Its a long history...

The "Any Video Converter" worked just fine. I'ts free and worked fast with no hustle.

-Nike
khriz26
Model not set
Joined: Jul 31, 2010
Posts: 1
PM
Posted: 2010-07-31 03:41
Reply with quoteEdit/Delete This PostPrint this post
Hi. I've tried everything from the above and if i play a video, the sound still doesn't match the picture...i've tried a lot of convertors...none did the job...can anyone pls help me?
strauts
W508 Orange
Joined: Feb 22, 2008
Posts: 180
From: latvia Dunalka
PM
Posted: 2010-08-20 21:32
Reply with quoteEdit/Delete This PostPrint this post
the sound doesnt match because your phone can play a video at max 15fps (frames per sec) and i think that video you trying to play have atleast 20fps, i got that problem with one fine quality movie, on pc its all good, but on phone video playing slower than sound. I dont know how about your phone but you could try video bitrate at 800 - 1200kbps becouse my phone record at 800 - 1600kbps (that is video + audio) and 7 - 15fps
I hope you can understand me.

_________________
STRAUTS
[ This Message was edited by: strauts on 2010-08-20 20:50 ]
Access the forum with a mobile phone via esato.mobi