Esato

Forum > Sony Ericsson / Sony > Accessories > Card reader problem with MS PRO DUO

Author Card reader problem with MS PRO DUO
chunkybeats
Sony Xperia Z
Joined: Dec 08, 2005
Posts: 447
From: New Zealand
PM
Posted: 2006-08-14 12:34
Reply with quoteEdit/Delete This PostPrint this post
Ok heres da problem, i have a brand spanking new w810i, happy with phone only this is the 512mb MS Pro Duo card supplied with the phone doesnt work in my card reader. The card reader is an advent RDR-ALL, that has worked fine as i also own a s700i and used the MS Duo cards and it works fine with them, but with MS Pro Duo it freezes da PC and it removes the drives of the card reader and does not read the MS Pro Duo. Any ideas or advice???

Cheers Chunkybeats
wapt
R520 copper
Joined: Jan 10, 2003
Posts: > 500
PM
Posted: 2006-08-14 13:46
Reply with quoteEdit/Delete This PostPrint this post
One point, the old readers support only Duo. Limited to 128MB.

This message was posted from a K750

chunkybeats
Sony Xperia Z
Joined: Dec 08, 2005
Posts: 447
From: New Zealand
PM
Posted: 2006-08-14 17:03
Reply with quoteEdit/Delete This PostPrint this post
um you might be right, but heres the spec for it, i only got the reader in april there so its bound to support MS Pro Duo


http://www.pcworld.co.uk/mart[....]=Product&sku=116709&tabIndex=1
chunkybeats
Sony Xperia Z
Joined: Dec 08, 2005
Posts: 447
From: New Zealand
PM
Posted: 2006-08-14 17:07
Reply with quoteEdit/Delete This PostPrint this post
although i am running windows ME (Milleninum) on the pc would that be the problem???
englishmanabroad
K800 Black
Joined: Aug 14, 2002
Posts: 163
From: UK
PM
Posted: 2006-08-14 17:45
Reply with quoteEdit/Delete This PostPrint this post
See if the Advent website has an updated driver for your reader. Had a similar problem recently on an HP / Compaq - which would freeze when I used the Pro Duo. New driver sorted it
supers33d
C905 Silver
Joined: May 08, 2006
Posts: 166
PM
Posted: 2006-08-18 13:57
Reply with quoteEdit/Delete This PostPrint this post
Might be a virus
slugworth
C510 Black
Joined: Jul 19, 2006
Posts: 400
From: UK
PM
Posted: 2006-08-19 03:02
Reply with quoteEdit/Delete This PostPrint this post
i have the same prob on XP using MSPD 1gb card's and 512's... its weird
S500i 4GB M2
jmgmike73
W810 black
Joined: Aug 21, 2006
Posts: 9
From: Sacramento
PM
Posted: 2006-08-22 16:32
Reply with quoteEdit/Delete This PostPrint this post
I had a similar problem too. I have to pop the card in my psp and use my psp as a memory stick reader (a very expensive reader)

-mike
chunkybeats
Sony Xperia Z
Joined: Dec 08, 2005
Posts: 447
From: New Zealand
PM
Posted: 2006-08-25 12:53
Reply with quoteEdit/Delete This PostPrint this post
Hey i got it sorted, that card reader i bought was useless and quite expensive (17!!!!), it doesnt support MS Pro Duo so i got rid of it and purchased a new reader for 8. Its a cracking little reader, quite happy with it and it even lights up what card your using, very clever. Works perfect also. Heres the link for it and there is a good selection of readers on it and a pic here. Thanks for your help guys!

http://www.directusbstore.co.[....]ct_info-null&prodCategoryID=25




abbafan1972
Samsung Galaxy S II
Joined: Jan 05, 2006
Posts: > 500
From: Birmingham, UK
PM
Posted: 2006-08-25 13:05
Reply with quoteEdit/Delete This PostPrint this post
I got one for less than a fiver from Ebay, it's a "pen" style reader and works a treat for my MS pro duo.
Access the forum with a mobile phone via esato.mobi