Welcome to Esato.com




Email Set-up for Smart gprs


Click to view updated thread with images




Posted by technogeek
Hello all
I am new here. Has anybody set up his T68i email client to send and receive email using GPRS? My service provider is NOW Cable and e-mail is through Infocom. I tried setting it up but the Infocom servers refuse connection.
Appreciate your help

[ This Message was edited by: technogeek on 2002-08-04 12:59 ]


Posted by arnoldc
Regardless of the provider and bearer (csd or gprs) the T68 does not SMTP-authenticate and instead use POP-authenticate. If the SMTP server doesn't allow relaying (and most don't) you will not be able to send.

[ This Message was edited by: arnoldc on 2002-08-04 13:31 ]

Posted by Cophia

If you have manged to set your email up on CSD then it will work on GPRS (providing your GPRS connection is to the internet and not just the WAP Gateway - for instance, Vodafone U.K. has 2 seperate GPRS setups for internet and WAP).



Posted by technogeek
Thanks for the replies arnold and Cophia. Is this it? I mean, if the T68i does not smtp-authenticate and the Infocom server does not allow relaying, then I can never use the phone's e-mail client to send and receive? Can you please clarify?




Posted by arnoldc
let me clarify... you can use the T68 to retrieve email from POP3 and IMAP servers. When sending, your ISP must not SMTP authenticate. If you're using Globe set smtp.globe.com.ph as your outgoing server to send mail.

Posted by arnoldc
You're using Smart so set outgoing server to smtp.smart.com.ph

Posted by technogeek
Just set up my e-mail client similar to my Infocom settings in my PC, but with the exception of outgoing server, replacing smtp.info.com.ph with smtp.smart.com.ph as you advised. Didn't work either. "Server not found". Its so frustrating because no one in either Smart or Infocom can give me a straight forward answer when I ask them.

Posted by migueltan
hhhaaayyy..im having the same problem.. cant retrieve and send email..

Posted by migueltan
pero pag globe sim naman gamit ang daling gamitin..

Posted by arnoldc
Server not found is caused by:

1. Wrong data account, or
2. Lack of DNS in the data account

You must be using the data account 'SmartPC' in your email account's 'connect using parameter'

The data account 'SmartPC' must have a DNS entry. It should be 202.57.96.3

Posted by georgyporgy
u mean to say, d pwede mag-send ng email, pero pwede mag-retrieve? same lang ba email set-up ng t68 and t68i?

Posted by migueltan
still cant access it even if i put all the settings..

Posted by 619
smtp of smart try smtp.mysmart.com.ph
pop shld be the pop of your email acct

Posted by migueltan
When retrieving msg lagi cyang nagstuck sa finding server,tried al d setings requird pro yaw parn.

Posted by technogeek
SORRY!!! Smart-Infocom e-mail system thru GPRS and phone email client is not yet operational. Nobody can say how long it will take them to set-up the system.
Anybody getting any news from these people??

Posted by flawless
Did you make a new gprs account in the \"Connections > data accounts\" menu .


Click to view updated thread with images


© Esato.com - From the Esato mobile phone discussion forum