Welcome to Esato.com




fone thinks i have a handsfree kit plugged in for some reason ...


Click to view updated thread with images




Posted by punkbythebook99
My fone thinks i have a handsfree kit plugged in for some reason and now i cant make or recieve calls. Anyone have a clue to whats goin on?


This message was posted from a T610

[ This Message was edited by: GOwin on 2005-03-25 15:09 ]



Posted by jeko.uk
have you checked the settings or try a master reset

Posted by punkbythebook99
Umm, is there an alternative to the master reset?

Posted by jeko.uk
have you tried to turn it on and off or take the batery out

Posted by punkbythebook99
Yes

Posted by jeko.uk
what happens if u do put a handsfree kit in

Posted by punkbythebook99
I dunno were mine is?

Posted by k700nut
seriously,it's no big issue.just commence a master reset...you're only gonna lose some midi's and other irrelevant and easily replaceable files.lol

Posted by jeko.uk
i guess your gonna have to try a master reset sorry mate

Posted by x_lucy_x
turn it off, take the battery out, and blow in it.. works for me

Posted by Glenny
yeah, master reset is quite bad! My mates k700 , we got this guy at the skatepark doing this hugely amazing trick! (fakie 360flip down stairs) and he was the only phone that had it on. He bust his phone so he did master reset! No BT dongle

Posted by CyberVisitor
@punkbythebook99

Go to profiles and remove handsfree from all profiles where it's been added. Restart phone. If that doesn't help - your firmware has somehow become damaged.

Posted by vanquish
SE Service centre, CPW! Ring up.


Click to view updated thread with images


© Esato.com - From the Esato mobile phone discussion forum