Welcome to Esato.com




Both music and video playback failed in Z550i


Click to view updated thread with images




Posted by Devraj2
Atfirst I say hi 2 eyery1. I m devraj 4m india, kolkata,new here. I have noticed on my phone while playing video or songs it is faild after playing 4 few minuites and I cant enjoy anything. Plse anybody tel me solution.


Posted by goldenface
What phone are you using?

Posted by ajeetpv
He may be using Z550

Posted by strizlow800
Did you buy a memory card with your phone?? And it may be fake memory stick... Try formatting the memory stick or put some music files in the internal phone memory to see if the phone does that again.

Posted by Devraj2
Thanks frnds 4 replying my post. Ok I will transfer to check and try2reformatt my m2 and if I do dat I have to lose al data what shoudb done 2 save them?


Posted by strizlow800
Just connect your phone to PC and copy all data from memory stick to PC... Anyway, you can try using the phone with another M2 card if possible and see if it does the same...

Posted by Devraj2
Thank u frnd 4 the solution I think u were right it is absolutely a fake memory card bcoz the retailer gave me this in 800 rupees of 1GB.


Posted by strizlow800
Well yeah it keeps the point. Just change the card if you can and buy genuine one.Try sandisk cards. They are pretty good with phones.

Posted by rakyesh
is your mobile 550i right ...i my opinion its virus in your mobile. so why u scan your mobile

____________________
Regard's
Rakesh
Worldinfo

Posted by strizlow800
The Z550 is OSE based phone. There is no chance to get it infected... Simply, there are no viruses for that phone... So not worries, the problem might be in your memory stick.

Posted by n3ophr3ak
hey man i hav the same prob with my z550i wit a 2gb m2

i donno whts wrong with it

when i put a song or video in the internal memory it works just fine

but when its in the card says "PLAYBACK FAILED"


Posted by strizlow800
Can you try copying that same song or video to phone memory instead of memory stick and try to play from there??? It may be the format or codec you are trying to play not supported by the phone... Also try converting your media files before putting them in phone.

Posted by Muhammad-Oli
He just said he's done that...

Posted by 031498042436

On 2008-08-27 18:25:32, Devraj2 wrote:
Atfirst I say hi 2 eyery1. I m devraj 4m india, kolkata,new here. I have noticed on my phone while playing video or songs it is faild after playing 4 few minuites and I cant enjoy anything. Plse anybody tel me solution.


Posted by centur

On 2008-09-19 10:23:17, n3ophr3ak wrote:
hey man i hav the same prob with my z550i wit a 2gb m2

i donno whts wrong with it

when i put a song or video in the internal memory it works just fine

but when its in the card says "PLAYBACK FAILED"


When create new playlist and delete or rename song from memory stick/phone memory that playlist is incorrect, because you change file name of song or have deleted file.
Create new playlist and add again your songs - must work without problem.


Click to view updated thread with images


© Esato.com - From the Esato mobile phone discussion forum