Welcome to Esato.com




Seriously.Am I the only se hbh-ds970 user with complaints?


Click to view updated thread with images




Posted by lorinsercclass
After all the positive reviews I decided to purchase one...only to come to find that the reception between the phone and BT Piece is literally like less than 10ft and that it 'breaks' up a lot when listening to Video....Maybe I am doing something wrong? Can anybody please share their experiences??


Posted by nisargpatel
Nope not at all .. Mine is just working per perfectly . i can hang around other room . its not breaking at all . working perfectly ..

Posted by lorinsercclass
Maybe I got a defective one huh?

Posted by nisargpatel
can u check the firmware on it ? Go To Tools and Accessories. Select HBH DS-970.
mine revision is CAH1090798 R2B
Thanx

Posted by dkfdnls
how do you check the version on the headset?

mine works fine with my M600, although I have to admit the sound is a little low for music and just a little better for phone. The only thing I think is weird is that there is no STOP button on the remote...just play and pause so you you have to stop the player from the phone. Also, there is no HOLD button like on many other sony remotes to prevent accidental key presses...and does anyone know how to answer and disconnect a call from the headset? I thought it would be the big round button on the left ear piece, but that only connects to the voice dial.

Posted by Discord
Answer and disconnecting's definitely the round button on the left. I believe that holding down the play/pause button will stop the player.

Posted by boomah
A few days ago I would have said they were perfect.

I still think they are perfect for music.

However, after the excellent video conversion software posted here a couple of weeks back I have been using them with the video player. They simply don't work and I'm very disappointed. Every second the music stops for 1/2 a second and then starts again. They don't work with video!!!

When I plug in the normal headphones they work fine with video so I don't get it?

Does anyone know a solution to this problem?

Cheers Bommah.

Posted by lorinsercclass
Quote:

On 2006-12-19 08:43:32, nisargpatel wrote:
can u check the firmware on it ? Go To Tools and Accessories. Select HBH DS-970.
mine revision is CAH1090798 R2B
Thanx



ACTUALLY I have CAH1090798R2C...would this be newer or older?

Posted by lorinsercclass
Quote:

On 2006-12-19 13:56:52, boomah wrote:


However, after the excellent video conversion software posted here a couple of weeks back I have been using them with the video player. They simply don't work and I'm very disappointed. Every second the music stops for 1/2 a second and then starts again. They don't work with video!!!

When I plug in the normal headphones they work fine with video so I don't get it?




Exactly. After encoding the video w/the M3 software I figured that my video 'audio skip' issues would stop but I noticed them MORE. On my BlackJack w/Logitech BT piece it is absolutely FLAWLESS in comparison to my P990+HBH DS970...

In a way I guess it's great to hear the 'non positive' stories fellows, I though this post would go un noticed! But please guys any more solutions please feel free to help a fellow esato member out!

Posted by virgo79
How to upgrade firmware of HBH-DS970 ?

Posted by sapporobaby
All of these questions have been answered in the other threads regarding the HBH-DS970. I guess a case of lazy reader, I can't be bothered to do a search syndrome.

Anyway, the DS-970 seems to have buffering issues. Not that this is a problem but that the buffers are not large enough for music that is recorded at a high bit rate. The higher the bit rate, the less songs to fill the buffer and thius the DS-970 has to go back to the phone for more music, thus the skipping. Second, READ THE MANUAL. Third, the only way to upgrade the software is at a SE svc ctr. While it might seem that you need an answer right away, the best place to start is in the user manual. Many to most of your questions can be answered just by doing a bit of reading. You can also find many answers here on ESATO by doing a search first rather than starting a topic that has already been covered.
_________________
*edited on a Mac of course. Mac: There is no substitute*

-/..../../...//.../../-/.//../...//--./---/../-./--.//-/---//-/...././/-../-

[ This Message was edited by: sapporobaby on 2006-12-21 07:55 ]

Posted by nabboR
Maybe the headsets with trouble have been bougth from Hong Kong?
See this tread:
http://www.esato.com/board/viewtopic.php?topic=137266&start=0
I bought from the same ebay-seller and my HS works like c r a p.

Posted by lorinsercclass
Quote:

On 2006-12-21 06:46:51, sapporobaby wrote:
All of these questions have been answered in the other threads regarding the HBH-DS970. I guess a case of lazy reader, I can't be bothered to do a search syndrome.

While it might seem that you need an answer right away, the best place to start is in the user manual. Many to most of your questions can be answered just by doing a bit of reading. You can also find many answers here on ESATO by doing a search first rather than starting a topic that has already been covered.




I am not a forum 'newbie' so I do understand the need to NOT post useless, 'same old repeated question' thread ESPECIALLY on a more 'serious' forum like this one. I have used the search function on esato MORE than a few times even before registering as a member here. The search conducted by me on the HBH DS970 brought up threads on only positive remarks and reviews on this BT piece so I proceeded to purchase it. I did not find negative posting on this forum nor:my-symbian.com, bengalboy.com, howardforums.com especially on this issue. Maybe I am an IDIOT and skipped over a thread...I don't know. I do appreciate your answer though but do not appreciate this 'e-reprimand'.

Posted by kahiro
Quote:

On 2006-12-19 08:54:02, dkfdnls wrote:
how do you check the version on the headset?

mine works fine with my M600, although I have to admit the sound is a little low for music and just a little better for phone. The only thing I think is weird is that there is no STOP button on the remote...just play and pause so you you have to stop the player from the phone. Also, there is no HOLD button like on many other sony remotes to prevent accidental key presses...and does anyone know how to answer and disconnect a call from the headset? I thought it would be the big round button on the left ear piece, but that only connects to the voice dial.




you can actually stop the track by press and hold the play/pause button for about 2-3 secs.

Posted by MrO-Uk
I know what u mean about the break up in sound on vids. but using the Excellent M3 and setting to low quality, but its still perfectly fine i might add, i have eliminated any crackles or stops. its clearly a bandwidth issue thats all.

Posted by mariwun
my break ups arent bad.only in like fist 2-3 mins of video every 20-30 seconds.

Posted by frakker
I've received a my HBH-DS970 for Christmas today and did notice some 'breaks' when listening to audio etc. But as soon as I turned the 'Powersave' option under the Bluetooth settings on my K800i to on everything works seamlessly. Just making sure you folks have tried this before perhaps returning them?

Posted by Andersno
I have also experienced the sound problems watching video and using the ds970 headset. I have recently updated to the latest firmware but the problem is still there.

One other thing that I noticed after the firmware upgrade is that the background noice (hissing sound) in normal voice calls using the headset is higher than I thought it was before. Has anyone else experienced that?

The firmware revision on the headset is CAH1090798 R2B and the Hardware revision (check the back of the headset) is R1A. I know there is a FW R2C release. I wonder if that would help?

Apart from these things I'm very happy with the headset. It works excellent with pure music.

/Anders

Posted by leyupab
Sound quality is great, though not as good as my old (and cheap) Sennheiser headphones.

I get the same issue while watching video though, and it's quite irritating.

Posted by ofiaich
Hi, I posted in

http://www.esato.com/board/viewtopic.php?topic=139708

but thought it was a better idea to continue here...

Got mine from Expansys yersterday. Royal Mail delivered as per their homepage info....

Charged it up for 8 hours then all was easy! Very pleased,,,

Sometimes though I get a crackle noise and the music skips... not sure why, but I will monitor it and see what happens.

I have a Sony VAIO with bluetooth. English model number is TX2HP but mine is the Japanese model.

I know how to pair bluetooth devices but is there other things I have to do, with Windows Media Player, to make the music transfer from the VAIO to the headset?

I did RTFM but the VAIO manual is very very brief... and only talks about pairing..

Ofiaich


Posted by masseur
I currently have an S3XP vaio and the built in bluetooth doesn't support A2DP profile so I cannot stream music.

have you confirmed that the TX2 supports A2DP because I very much doubt it, unfortunately

btw, I'm sitting in the office now using my DS970 with my new (and now maxed out) W950. very happy

_________________
Unless I'm very much mistaken...
reviews: i-mate V800 K700

[ This Message was edited by: masseur on 2007-02-01 10:22 ]

Posted by gar1
i use mine with a 950i,work great.had to put a clip on the neck strap though.
not looking forward to a busted earphone wire,gonna be an expensive fix!!

Posted by ofiaich
Hi masseur,

thanks for your quick reply!

" have you confirmed that the TX2 supports A2DP because I very much doubt it, unfortunately "

No, but I will do that now. Mine is a Japanese model and does have some extras. But need to check more...

I am not sure what I would expect to see. i.e a menu, in Media Player, or in Bluetooth preferences, that shows switch to bluetooth headset....

"btw, I'm sitting in the office now using my DS970 with my new (and now maxed out) W950. very happy "

In what way have you maxed your W950 out? I have full Japanese mail, web support, address book etc. Tube, Swiss Manager on.

Maybe this is the wrong thread to ask that question on !

Ofiaich


Posted by seunlock-uk
I have 970's running on my W950 and have absolutely no issues with Audio at all. I have a full feature film, a series of 2 TV Shows and the audio and video on those runs flawlessly as well. I don't use M3 for conversion so can't comment on the program howeve I can say that my videos are streamedn at 320x240 15+ fps and 192 bit audio, so the quality is outsatnding, and as I say no issues whatsoever with the audio.

Posted by ofiaich
@seunlock-uk

have you paired with a pc or notebook and can successfully listen to music etc?

If so, can you give some pointers to what menus etc to access to achieve it ?

Any advice appreciated!

Ofiaich

Posted by masseur
Quote:

On 2007-02-01 11:25:55, ofiaich wrote:
In what way have you maxed your W950 out?



...with music and videos to extertain me at work




Posted by ofiaich
Hi masseur!

OK ! I have many videos and albums ! I do like this headset very much !

Now off to research the VAIO issues, i.e sotfware upgrade to sort it out ? or hardware ?

My VAIO is fully updated from the Japanese Sony VAIO site.....

Ofiaich

Posted by seunlock-uk
I have not paired it with a laptop or desktop for music playback as my computers do not support A2DP.

If you want to make it work the bluetooth from the computer side MUST SUPPORT A2DP.

Have my W950 playing through the Orange Desk Speaker System at the moment...OMFG I love it, so loud so good.

@maaseur

Nothing like a film or some family guy to get you through a day of work lol.

Posted by ofiaich
Hi!

thanks for that!

I found this on Expansys

http://www.expansys.com/p.aspx?i=135877

The Blue Dongle II includes all of these great features:
-Wireless connection between PC/notebook and Bluetooth® enabled devices
-Suitable for wireless chatting, online gaming and (free) VOIP calling on PC/notebook
-Supports data and voice communication
-Bluetooth® V2.0
-Full speed USB V1.1 Interface
-25 meter range
-Suitable for Windows 2000/ Windows XP/ MAC OS 10.2 or higher
-Supports A2DP profile

and will now search more..

Ofiaich

Posted by masseur
yeah, if you add a dongle that supports A2DP and switch off the vaio BT you'll be right. I've done that too!

I'm hoping my new vaio arriving in a couple of weeks supports A2DP but the spcs on the sonystyle site don't mention what profiles are supported unfortunately

Posted by ofiaich
Hi!

I might well buy a dongle because my PC doesn't have and easy to carry with my VAIO too.

I am wading through the Japanese PDF on my VAIO but I think this VGN TX51B does not support A2DP

Ofiaich

Posted by ofiaich
Hi!

Update about my VAIO VGN TX51B !

I can use my HBH-DS970 perfectly with my VAIO!! I tried Windows Media Player and also a DVD !

This photograph shows the paired device in the Bluetooth Window



and the menu, in Japanese, first choice is to connect, second choice it to disconnect .



The soundtrack on the DVD was absoulutely AWESOME!!



I am more than pleased!! Really excellent!!

It seems that my VAIO also supports AVRCP so that's my next task...

Ofiaich !!!


[ This Message was edited by: ofiaich on 2007-02-01 17:51 ]

Posted by Indiandawg
i got no problems..touch wood lol...!!

Posted by masseur
@ofiaich, congrats. I hope my new vaoi has that too!

I guess you can do without AVRCP if you use a HID profile to control they keyboard but if you've got it, all the better!

Posted by ofiaich
Hi masseur!

thanks! I am really pleased, especially with the DVD sounds...

I need to learn about AVRCP and HID profiles ! Not a clue for now!

Hope you post something about your new VAIO !

Ofiaich

Posted by ofiaich
Maybe this has been posted before.....

I am using my W950 with the included headset......and the radio is playing...

and then I transfered the sound to the HBH DS970 and the sound transfers perfectly..

the select track button now works as a select station button !


I guess you all knew that but thought I would post anyway,

I did receive a call whilst watching and listening to a DVD on the VAIO and after I ended the call, I had to reset the VAIO connection, and the phone crashed.. and needed rebooting.

Ofiaich




Posted by nisargpatel
has anyone tried firmware update at sony service ctr ?


Click to view updated thread with images


© Esato.com - From the Esato mobile phone discussion forum